aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 50bbf16..b66da70 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,7 +4,7 @@ version = "0.1.0"
edition = "2021"
[dependencies]
-iced = { version = "0.13.1", features = ["tokio"] }
+iced = { git = "https://github.com/iced-rs/iced", features = ["tokio"] }
luz = { version = "0.1.0", path = "../luz/luz" }
jid = { version = "0.1.0", path = "../luz/jid" }
tokio = "1.43.0"
@@ -19,3 +19,5 @@ serde = { version = "1.0.218", features = ["derive"] }
thiserror = "2.0.11"
toml = "0.8"
dirs = "6.0.0"
+chrono-humanize = "0.2.3"
+chrono = "0.4.40"