aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@bunny.garden>2025-03-06 10:42:44 +0000
committerLibravatar cel 🌸 <cel@bunny.garden>2025-03-06 10:42:44 +0000
commit9bfb143c323b86d07f25c9aa22859f0223df79eb (patch)
treefedbb2f453d32a658aa2db6d5bf6db420eece03e /Cargo.toml
parentd0e122655926504cc2a29e7239cb88fddaed9c76 (diff)
downloadmacaw-9bfb143c323b86d07f25c9aa22859f0223df79eb.tar.gz
macaw-9bfb143c323b86d07f25c9aa22859f0223df79eb.tar.bz2
macaw-9bfb143c323b86d07f25c9aa22859f0223df79eb.zip
feat: message view
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 50bbf16..b66da70 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,7 +4,7 @@ version = "0.1.0"
edition = "2021"
[dependencies]
-iced = { version = "0.13.1", features = ["tokio"] }
+iced = { git = "https://github.com/iced-rs/iced", features = ["tokio"] }
luz = { version = "0.1.0", path = "../luz/luz" }
jid = { version = "0.1.0", path = "../luz/jid" }
tokio = "1.43.0"
@@ -19,3 +19,5 @@ serde = { version = "1.0.218", features = ["derive"] }
thiserror = "2.0.11"
toml = "0.8"
dirs = "6.0.0"
+chrono-humanize = "0.2.3"
+chrono = "0.4.40"