aboutsummaryrefslogtreecommitdiffstats
path: root/stanza/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'stanza/Cargo.toml')
-rw-r--r--stanza/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/stanza/Cargo.toml b/stanza/Cargo.toml
index cb498d8..f21ac1e 100644
--- a/stanza/Cargo.toml
+++ b/stanza/Cargo.toml
@@ -7,3 +7,7 @@ edition = "2021"
peanuts = { version = "0.1.0", path = "../../peanuts" }
jid = { version = "0.1.0", path = "../jid" }
thiserror = "2.0.11"
+chrono = { version = "0.4.40", optional = true }
+
+[features]
+xep_0203 = ["dep:chrono"]