aboutsummaryrefslogtreecommitdiffstats
path: root/stanza/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@bunny.garden>2025-03-24 12:22:08 +0000
committerLibravatar cel 🌸 <cel@bunny.garden>2025-03-24 12:31:01 +0000
commit54ca5eb3155d1cfcadced7c0a3a405ce1d51ecf6 (patch)
tree49a59ebae7bd7b58caaa748a20b745397c37c2e3 /stanza/Cargo.toml
parent9f0a480bc4c6ee3ac8c707b05d40529afef0d78f (diff)
downloadluz-54ca5eb3155d1cfcadced7c0a3a405ce1d51ecf6.tar.gz
luz-54ca5eb3155d1cfcadced7c0a3a405ce1d51ecf6.tar.bz2
luz-54ca5eb3155d1cfcadced7c0a3a405ce1d51ecf6.zip
feat(stanza): xep-0203
Diffstat (limited to 'stanza/Cargo.toml')
-rw-r--r--stanza/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/stanza/Cargo.toml b/stanza/Cargo.toml
index cb498d8..f21ac1e 100644
--- a/stanza/Cargo.toml
+++ b/stanza/Cargo.toml
@@ -7,3 +7,7 @@ edition = "2021"
peanuts = { version = "0.1.0", path = "../../peanuts" }
jid = { version = "0.1.0", path = "../jid" }
thiserror = "2.0.11"
+chrono = { version = "0.4.40", optional = true }
+
+[features]
+xep_0203 = ["dep:chrono"]