aboutsummaryrefslogtreecommitdiffstats
path: root/lampada/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'lampada/Cargo.toml')
-rw-r--r--lampada/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/lampada/Cargo.toml b/lampada/Cargo.toml
new file mode 100644
index 0000000..856fd7d
--- /dev/null
+++ b/lampada/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "lampada"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+futures = "0.3.31"
+luz = { version = "0.1.0", path = "../luz" }
+peanuts = { version = "0.1.0", path = "../../peanuts" }
+jid = { version = "0.1.0", path = "../jid", features = ["sqlx"] }
+stanza = { version = "0.1.0", path = "../stanza", features = ["xep_0203"] }
+tokio = "1.42.0"
+tokio-stream = "0.1.17"
+tokio-util = "0.7.13"
+tracing = "0.1.41"
+tracing-subscriber = "0.3.19"
+thiserror = "2.0.11"