aboutsummaryrefslogtreecommitdiffstats
path: root/jid/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'jid/Cargo.toml')
-rw-r--r--jid/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/jid/Cargo.toml b/jid/Cargo.toml
index 0d817c9..d5983ea 100644
--- a/jid/Cargo.toml
+++ b/jid/Cargo.toml
@@ -3,5 +3,8 @@ name = "jid"
version = "0.1.0"
edition = "2021"
+[features]
+sqlx = ["dep:sqlx"]
+
[dependencies]
-sqlx = { version = "0.8.3", features = ["sqlite"] }
+sqlx = { version = "0.8.3", features = ["sqlite"], optional = true }