aboutsummaryrefslogtreecommitdiffstats
path: root/fuzz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'fuzz/Cargo.toml')
-rw-r--r--fuzz/Cargo.toml11
1 files changed, 9 insertions, 2 deletions
diff --git a/fuzz/Cargo.toml b/fuzz/Cargo.toml
index c8f9850..6a50fd2 100644
--- a/fuzz/Cargo.toml
+++ b/fuzz/Cargo.toml
@@ -10,6 +10,7 @@ cargo-fuzz = true
[dependencies]
libfuzzer-sys = "0.4"
+honggfuzz = "0.5"
[dependencies.markdown]
path = ".."
@@ -19,7 +20,13 @@ path = ".."
members = ["."]
[[bin]]
-name = "markdown"
-path = "fuzz_targets/markdown.rs"
+name = "markdown_libfuzz"
+path = "fuzz_targets/markdown_libfuzz.rs"
test = false
doc = false
+
+[[bin]]
+name = "markdown_honggfuzz"
+path = "fuzz_targets/markdown_honggfuzz.rs"
+test = false
+doc = false \ No newline at end of file