aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'testing/Cargo.toml')
-rw-r--r--testing/Cargo.toml6
1 files changed, 1 insertions, 5 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index 5517047..ff2b137 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -6,14 +6,10 @@ workspace = ".."
edition = "2018"
[features]
-default = []
-full = ["with-iron", "serde-json"]
-serde-json = ["serde_json", "askama/serde-json"]
-with-iron = ["iron", "askama/with-iron"]
+default = ["serde_json", "askama/serde-json"]
[dependencies]
askama = { path = "../askama", version = "*" }
-iron = { version = "0.6", optional = true }
serde_json = { version = "1.0", optional = true }
[dev-dependencies]