aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-28 22:49:04 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-29 09:25:59 +0100
commitff24eef1ff7dcf3849fd1e6d9efec0de2bc57005 (patch)
treedb3a606f7cf88b6a932484c799a441cab9dd7996 /testing/Cargo.toml
parent75f32d3967e4d13b86b0d720ebc808c6fd9caa05 (diff)
downloadaskama-ff24eef1ff7dcf3849fd1e6d9efec0de2bc57005.tar.gz
askama-ff24eef1ff7dcf3849fd1e6d9efec0de2bc57005.tar.bz2
askama-ff24eef1ff7dcf3849fd1e6d9efec0de2bc57005.zip
Move Iron integration into a separate askama_iron crate
Diffstat (limited to 'testing/Cargo.toml')
-rw-r--r--testing/Cargo.toml6
1 files changed, 1 insertions, 5 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index 5517047..ff2b137 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -6,14 +6,10 @@ workspace = ".."
edition = "2018"
[features]
-default = []
-full = ["with-iron", "serde-json"]
-serde-json = ["serde_json", "askama/serde-json"]
-with-iron = ["iron", "askama/with-iron"]
+default = ["serde_json", "askama/serde-json"]
[dependencies]
askama = { path = "../askama", version = "*" }
-iron = { version = "0.6", optional = true }
serde_json = { version = "1.0", optional = true }
[dev-dependencies]