aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'testing/Cargo.toml')
-rw-r--r--testing/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index 4aa80fe..3c9d4da 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -21,7 +21,7 @@ futures = { version = "0.3", optional = true }
askama = { path = "../askama", version = "*" }
bytes = { version = "0.5", optional = true }
iron = { version = "0.6", optional = true }
-rocket = { version = "0.4", optional = true }
+rocket = { version = "0.4", default-features = false, optional = true }
serde_json = { version = "1.0", optional = true }
gotham = { version = "0.3", optional = true }
mime = { version = "0.3", optional = true }