aboutsummaryrefslogtreecommitdiffstats
path: root/testing/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-27 11:37:57 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-27 11:46:49 +0100
commit8579a8ee686e2a57578c69100e2d4f19a5fa20bf (patch)
tree53af1160f6732d689987d9f9521069a6424a1dbf /testing/Cargo.toml
parentf13ea3f997671e443b4723ae215b1c4272029d38 (diff)
downloadaskama-8579a8ee686e2a57578c69100e2d4f19a5fa20bf.tar.gz
askama-8579a8ee686e2a57578c69100e2d4f19a5fa20bf.tar.bz2
askama-8579a8ee686e2a57578c69100e2d4f19a5fa20bf.zip
Disable rocket's default features
Diffstat (limited to 'testing/Cargo.toml')
-rw-r--r--testing/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/Cargo.toml b/testing/Cargo.toml
index 4aa80fe..3c9d4da 100644
--- a/testing/Cargo.toml
+++ b/testing/Cargo.toml
@@ -21,7 +21,7 @@ futures = { version = "0.3", optional = true }
askama = { path = "../askama", version = "*" }
bytes = { version = "0.5", optional = true }
iron = { version = "0.6", optional = true }
-rocket = { version = "0.4", optional = true }
+rocket = { version = "0.4", default-features = false, optional = true }
serde_json = { version = "1.0", optional = true }
gotham = { version = "0.3", optional = true }
mime = { version = "0.3", optional = true }