aboutsummaryrefslogtreecommitdiffstats
path: root/askama_warp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_warp/Cargo.toml')
-rw-r--r--askama_warp/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/askama_warp/Cargo.toml b/askama_warp/Cargo.toml
new file mode 100644
index 0000000..557ab46
--- /dev/null
+++ b/askama_warp/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+name = "askama_warp"
+version = "0.9.0"
+authors = ["Dirkjan Ochtman <dirkjan@ochtman.nl>", "Bjørn Madsen <bm@aeons.dk>"]
+description = "Warp integration for Askama templates"
+documentation = "https://docs.rs/askama"
+keywords = ["markup", "template", "jinja2", "html"]
+categories = ["template-engine"]
+homepage = "https://github.com/djc/askama"
+repository = "https://github.com/djc/askama"
+license = "MIT OR Apache-2.0"
+workspace = ".."
+edition = "2018"
+
+[dependencies]
+askama = { version = "0.9.0", path = "../askama", features = ["with-warp", "mime", "mime_guess"] }
+warp = "0.2"
+
+[dev-dependencies]
+tokio-test = "0.2"
+tokio = { version = "0.2", features = ["macros"] }