aboutsummaryrefslogtreecommitdiffstats
path: root/askama_rocket/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_rocket/Cargo.toml')
-rw-r--r--askama_rocket/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/askama_rocket/Cargo.toml b/askama_rocket/Cargo.toml
index bdace04..53a0953 100644
--- a/askama_rocket/Cargo.toml
+++ b/askama_rocket/Cargo.toml
@@ -14,7 +14,10 @@ edition = "2018"
[dependencies]
askama = { version = "0.11.2", path = "../askama", default-features = false, features = ["with-rocket", "mime", "mime_guess"] }
-rocket = { version = "0.4", default-features = false }
+rocket = { version = "0.5.0-rc.2", default-features = false }
+
+[dev-dependencies]
+futures-lite = "1.12.0"
[features]
default = ["askama/default"]