aboutsummaryrefslogtreecommitdiffstats
path: root/askama_iron/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_iron/Cargo.toml')
-rw-r--r--askama_iron/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/askama_iron/Cargo.toml b/askama_iron/Cargo.toml
new file mode 100644
index 0000000..35c585d
--- /dev/null
+++ b/askama_iron/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "askama_iron"
+version = "0.9.0"
+authors = ["Dirkjan Ochtman <dirkjan@ochtman.nl>"]
+description = "Iron integration for Askama templates"
+documentation = "https://docs.rs/askama"
+keywords = ["markup", "template", "jinja2", "html"]
+categories = ["template-engine"]
+homepage = "https://github.com/djc/askama"
+repository = "https://github.com/djc/askama"
+license = "MIT OR Apache-2.0"
+workspace = ".."
+edition = "2018"
+
+[dependencies]
+askama = { version = "0.9.0", path = "../askama", features = ["with-iron"] }
+iron = { version = ">= 0.5, < 0.7" }