aboutsummaryrefslogtreecommitdiffstats
path: root/askama_iron/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-28 22:49:04 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-29 09:25:59 +0100
commitff24eef1ff7dcf3849fd1e6d9efec0de2bc57005 (patch)
treedb3a606f7cf88b6a932484c799a441cab9dd7996 /askama_iron/Cargo.toml
parent75f32d3967e4d13b86b0d720ebc808c6fd9caa05 (diff)
downloadaskama-ff24eef1ff7dcf3849fd1e6d9efec0de2bc57005.tar.gz
askama-ff24eef1ff7dcf3849fd1e6d9efec0de2bc57005.tar.bz2
askama-ff24eef1ff7dcf3849fd1e6d9efec0de2bc57005.zip
Move Iron integration into a separate askama_iron crate
Diffstat (limited to 'askama_iron/Cargo.toml')
-rw-r--r--askama_iron/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/askama_iron/Cargo.toml b/askama_iron/Cargo.toml
new file mode 100644
index 0000000..35c585d
--- /dev/null
+++ b/askama_iron/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "askama_iron"
+version = "0.9.0"
+authors = ["Dirkjan Ochtman <dirkjan@ochtman.nl>"]
+description = "Iron integration for Askama templates"
+documentation = "https://docs.rs/askama"
+keywords = ["markup", "template", "jinja2", "html"]
+categories = ["template-engine"]
+homepage = "https://github.com/djc/askama"
+repository = "https://github.com/djc/askama"
+license = "MIT OR Apache-2.0"
+workspace = ".."
+edition = "2018"
+
+[dependencies]
+askama = { version = "0.9.0", path = "../askama", features = ["with-iron"] }
+iron = { version = ">= 0.5, < 0.7" }