aboutsummaryrefslogtreecommitdiffstats
path: root/askama_derive/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_derive/Cargo.toml')
-rw-r--r--askama_derive/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/askama_derive/Cargo.toml b/askama_derive/Cargo.toml
index 15dd36b..c13e7ca 100644
--- a/askama_derive/Cargo.toml
+++ b/askama_derive/Cargo.toml
@@ -14,7 +14,7 @@ rust-version = "1.58"
proc-macro = true
[features]
-config = ["serde", "toml_edit"]
+config = ["serde", "basic-toml"]
humansize = []
markdown = []
urlencode = []
@@ -38,4 +38,4 @@ proc-macro2 = "1"
quote = "1"
serde = { version = "1.0", optional = true, features = ["derive"] }
syn = "1"
-toml_edit = { version = "0.19", optional = true, features = ["serde"] }
+basic-toml = { version = "0.1.1", optional = true }