aboutsummaryrefslogtreecommitdiffstats
path: root/askama_derive/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar René Kijewski <rene.kijewski@fu-berlin.de>2023-02-20 11:30:55 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2023-02-21 13:16:00 +0100
commit9f3325cbe7901e7d2350c1554029ccaf5ff61621 (patch)
tree6f6c75fcc32ddfecfcea456a6b6b1c5f326145f0 /askama_derive/Cargo.toml
parent32f0799ebb35677c57e18092e6f074cccc2e36ed (diff)
downloadaskama-9f3325cbe7901e7d2350c1554029ccaf5ff61621.tar.gz
askama-9f3325cbe7901e7d2350c1554029ccaf5ff61621.tar.bz2
askama-9f3325cbe7901e7d2350c1554029ccaf5ff61621.zip
Replace `toml_edit` with `basic-toml`
Diffstat (limited to 'askama_derive/Cargo.toml')
-rw-r--r--askama_derive/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/askama_derive/Cargo.toml b/askama_derive/Cargo.toml
index 15dd36b..c13e7ca 100644
--- a/askama_derive/Cargo.toml
+++ b/askama_derive/Cargo.toml
@@ -14,7 +14,7 @@ rust-version = "1.58"
proc-macro = true
[features]
-config = ["serde", "toml_edit"]
+config = ["serde", "basic-toml"]
humansize = []
markdown = []
urlencode = []
@@ -38,4 +38,4 @@ proc-macro2 = "1"
quote = "1"
serde = { version = "1.0", optional = true, features = ["derive"] }
syn = "1"
-toml_edit = { version = "0.19", optional = true, features = ["serde"] }
+basic-toml = { version = "0.1.1", optional = true }