aboutsummaryrefslogtreecommitdiffstats
path: root/askama_actix/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'askama_actix/Cargo.toml')
-rw-r--r--askama_actix/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/askama_actix/Cargo.toml b/askama_actix/Cargo.toml
index 7b2456d..fcd6ef9 100644
--- a/askama_actix/Cargo.toml
+++ b/askama_actix/Cargo.toml
@@ -14,7 +14,7 @@ readme = "README.md"
edition = "2018"
[dependencies]
-actix-web = { version = "3" }
+actix-web = { version = "3", default-features = false }
askama = { version = "0.10", path = "../askama", features = ["with-actix-web", "mime", "mime_guess"] }
bytes = { version = "0.5" }
futures-util = { version = "0.3" }