aboutsummaryrefslogtreecommitdiffstats
path: root/askama_actix/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Rob Ede <robjtede@icloud.com>2020-09-25 19:09:49 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-09-25 20:39:56 +0200
commite2cd5fde78d4348ebbf9cf521f7c1aa6b11e6101 (patch)
tree7bb68150cfcfbd67e362b674bd357057a8ffb7d9 /askama_actix/Cargo.toml
parent0e77f03642730fddbd228cdd0d921be6efb03be7 (diff)
downloadaskama-e2cd5fde78d4348ebbf9cf521f7c1aa6b11e6101.tar.gz
askama-e2cd5fde78d4348ebbf9cf521f7c1aa6b11e6101.tar.bz2
askama-e2cd5fde78d4348ebbf9cf521f7c1aa6b11e6101.zip
Do not include default actix-web features
closes #360
Diffstat (limited to 'askama_actix/Cargo.toml')
-rw-r--r--askama_actix/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/askama_actix/Cargo.toml b/askama_actix/Cargo.toml
index 7b2456d..fcd6ef9 100644
--- a/askama_actix/Cargo.toml
+++ b/askama_actix/Cargo.toml
@@ -14,7 +14,7 @@ readme = "README.md"
edition = "2018"
[dependencies]
-actix-web = { version = "3" }
+actix-web = { version = "3", default-features = false }
askama = { version = "0.10", path = "../askama", features = ["with-actix-web", "mime", "mime_guess"] }
bytes = { version = "0.5" }
futures-util = { version = "0.3" }