aboutsummaryrefslogtreecommitdiffstats
path: root/askama_actix/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar René Kijewski <kijewski@library.vetmed.fu-berlin.de>2022-01-05 11:38:36 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2022-01-05 13:57:53 +0100
commit783073b4fbc8bb974b04467b821c15e88d3c970e (patch)
tree722a24b76f50757b99ebc6dc0bf6faeedbb83f57 /askama_actix/Cargo.toml
parent2f8bdba17c5602d5f19330fcb7db474c9f2b1662 (diff)
downloadaskama-783073b4fbc8bb974b04467b821c15e88d3c970e.tar.gz
askama-783073b4fbc8bb974b04467b821c15e88d3c970e.tar.bz2
askama-783073b4fbc8bb974b04467b821c15e88d3c970e.zip
Update for actix-web beta
Diffstat (limited to 'askama_actix/Cargo.toml')
-rw-r--r--askama_actix/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/askama_actix/Cargo.toml b/askama_actix/Cargo.toml
index f5590cf..54329bb 100644
--- a/askama_actix/Cargo.toml
+++ b/askama_actix/Cargo.toml
@@ -14,10 +14,9 @@ edition = "2018"
[dependencies]
actix-web = { version = "4.0.0-beta.19", default-features = false }
-askama = { version = "0.11", path = "../askama", default-features = false, features = ["with-actix-web", "mime", "mime_guess"] }
-bytes = { version = "1" }
-futures-util = { version = "0.3" }
+askama = { version = "0.11.0", path = "../askama", default-features = false, features = ["with-actix-web", "mime", "mime_guess"] }
[dev-dependencies]
actix-rt = { version = "2", default-features = false }
actix-test = "=0.1.0-beta.11"
+bytes = { version = "1" }