aboutsummaryrefslogtreecommitdiffstats
path: root/askama_actix/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2021-11-15 11:42:24 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2022-01-05 13:57:53 +0100
commit2f8bdba17c5602d5f19330fcb7db474c9f2b1662 (patch)
tree7332054494e2ac760a5629bf87b159ae85327f7a /askama_actix/Cargo.toml
parent3b701f2370fcace627dbeb9955757bf7cb66b376 (diff)
downloadaskama-2f8bdba17c5602d5f19330fcb7db474c9f2b1662.tar.gz
askama-2f8bdba17c5602d5f19330fcb7db474c9f2b1662.tar.bz2
askama-2f8bdba17c5602d5f19330fcb7db474c9f2b1662.zip
Use strict matching for prereleases
Diffstat (limited to 'askama_actix/Cargo.toml')
-rw-r--r--askama_actix/Cargo.toml9
1 files changed, 5 insertions, 4 deletions
diff --git a/askama_actix/Cargo.toml b/askama_actix/Cargo.toml
index 14e996b..f5590cf 100644
--- a/askama_actix/Cargo.toml
+++ b/askama_actix/Cargo.toml
@@ -13,10 +13,11 @@ readme = "README.md"
edition = "2018"
[dependencies]
-actix-web = { version = "3", default-features = false }
-askama = { version = "0.11.0", path = "../askama", default-features = false, features = ["with-actix-web", "mime", "mime_guess"] }
-bytes = { version = "0.5" }
+actix-web = { version = "4.0.0-beta.19", default-features = false }
+askama = { version = "0.11", path = "../askama", default-features = false, features = ["with-actix-web", "mime", "mime_guess"] }
+bytes = { version = "1" }
futures-util = { version = "0.3" }
[dev-dependencies]
-actix-rt = { version = "1", default-features = false }
+actix-rt = { version = "2", default-features = false }
+actix-test = "=0.1.0-beta.11"