aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-28 21:26:13 +0100
committerLibravatar Dirkjan Ochtman <dirkjan@ochtman.nl>2020-01-29 09:25:59 +0100
commitb56c11639f9ea5ef1354a1e91ca98541a16bca9b (patch)
tree11933ea82d131d0b1efe64aed64ce1705f6f7d0a /Cargo.toml
parent9026f616e620426535bf095848fe355e25911d62 (diff)
downloadaskama-b56c11639f9ea5ef1354a1e91ca98541a16bca9b.tar.gz
askama-b56c11639f9ea5ef1354a1e91ca98541a16bca9b.tar.bz2
askama-b56c11639f9ea5ef1354a1e91ca98541a16bca9b.zip
Move Actix-Web integration into separate askama_actix crate
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 15 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 286fd1e..379729d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,2 +1,16 @@
[workspace]
-members = ["askama", "askama_derive", "askama_escape", "askama_shared", "testing"]
+members = [
+ "askama",
+ "askama_actix",
+ "askama_derive",
+ "askama_escape",
+ "askama_shared",
+ "testing",
+]
+default-members = [
+ "askama",
+ "askama_derive",
+ "askama_escape",
+ "askama_shared",
+ "testing",
+]