diff options
author | 2025-02-25 18:08:20 +0000 | |
---|---|---|
committer | 2025-02-25 18:08:20 +0000 | |
commit | fe389c38ca2ff23e3f2bd2305b455e4d551a9ccc (patch) | |
tree | 11fe43131016adc290a4bc381dd5ede34679dc5b /Cargo.toml | |
parent | bbb1452905a3f59e178031bb3eeca4d963e50394 (diff) | |
download | peanuts-fe389c38ca2ff23e3f2bd2305b455e4d551a9ccc.tar.gz peanuts-fe389c38ca2ff23e3f2bd2305b455e4d551a9ccc.tar.bz2 peanuts-fe389c38ca2ff23e3f2bd2305b455e4d551a9ccc.zip |
implement proper errors with thiserror
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 1 |
1 files changed, 1 insertions, 0 deletions
@@ -11,5 +11,6 @@ circular = { version = "0.3.0", path = "../circular" } futures = "0.3.30" futures-util = { version = "0.3.31", features = ["sink"] } nom = "7.1.3" +thiserror = "2.0.11" tokio = { version = "1.36.0", features = ["io-util", "net", "io-std", "full"] } tracing = "0.1.41" |