aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@bunny.garden>2024-11-20 16:43:34 +0000
committerLibravatar cel 🌸 <cel@bunny.garden>2024-11-20 16:43:34 +0000
commitc1e6f7e918eacaad9c8b1a4b27fcd4d6245aaf68 (patch)
tree07640279a1d5a3a7f527f0def5ea7d3d1409f5ad /Cargo.toml
parent49c8d52f0d4a41c340dd73c945119e69cf345a42 (diff)
downloadpeanuts-c1e6f7e918eacaad9c8b1a4b27fcd4d6245aaf68.tar.gz
peanuts-c1e6f7e918eacaad9c8b1a4b27fcd4d6245aaf68.tar.bz2
peanuts-c1e6f7e918eacaad9c8b1a4b27fcd4d6245aaf68.zip
implement element writing
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5586a6e..3cb7177 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,6 +6,7 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+async-recursion = "1.1.1"
circular = { version = "0.3.0", path = "../circular" }
futures = "0.3.30"
nom = "7.1.3"