aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@bunny.garden>2024-11-10 14:31:43 +0000
committerLibravatar cel 🌸 <cel@bunny.garden>2024-11-10 14:31:43 +0000
commitbe50ab4890993ae97bc79138364cd5e316566e46 (patch)
treecedf5db695f1a35a37e0c1df1efe1346d03477ea /Cargo.toml
parent593cad573baf239337c5869c92ea9e7aed61e847 (diff)
downloadpeanuts-be50ab4890993ae97bc79138364cd5e316566e46.tar.gz
peanuts-be50ab4890993ae97bc79138364cd5e316566e46.tar.bz2
peanuts-be50ab4890993ae97bc79138364cd5e316566e46.zip
implement element reading
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 76552ac..5586a6e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,6 +6,7 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+circular = { version = "0.3.0", path = "../circular" }
futures = "0.3.30"
nom = "7.1.3"
tokio = { version = "1.36.0", features = ["io-util", "net", "io-std", "full"] }