aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@bunny.garden>2024-12-06 06:33:10 +0000
committerLibravatar cel 🌸 <cel@bunny.garden>2024-12-06 06:33:10 +0000
commit4f0691de7d8d00e6c58da58186e511425f7470ed (patch)
tree7ef46d1fa3f588f16d1b68624d47e9f9deea9af5 /Cargo.toml
parent1d831b4c4e730a7a7a4556e6c71aecc88d73d9ee (diff)
downloadpeanuts-4f0691de7d8d00e6c58da58186e511425f7470ed.tar.gz
peanuts-4f0691de7d8d00e6c58da58186e511425f7470ed.tar.bz2
peanuts-4f0691de7d8d00e6c58da58186e511425f7470ed.zip
remove broken stream implementation
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c630152..40e23bc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ edition = "2021"
async-recursion = "1.1.1"
circular = { version = "0.3.0", path = "../circular" }
futures = "0.3.30"
+futures-util = { version = "0.3.31", features = ["sink"] }
nom = "7.1.3"
tokio = { version = "1.36.0", features = ["io-util", "net", "io-std", "full"] }
tracing = "0.1.41"