aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@blos.sm>2024-06-27 20:22:16 +0100
committerLibravatar cel 🌸 <cel@blos.sm>2024-06-27 20:22:16 +0100
commit1f0103cbecc6a4dfe3f34fb6441d4d491b385142 (patch)
tree6551f950332e5c913f33720e92c88cdf67ed5832 /Cargo.toml
parentc08b4504ab326203b2c11abe566e518b6466613a (diff)
downloadpeanuts-1f0103cbecc6a4dfe3f34fb6441d4d491b385142.tar.gz
peanuts-1f0103cbecc6a4dfe3f34fb6441d4d491b385142.tar.bz2
peanuts-1f0103cbecc6a4dfe3f34fb6441d4d491b385142.zip
WIP: stream parsing
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ca9d389..224673e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,4 +8,4 @@ edition = "2021"
[dependencies]
futures = "0.3.30"
nom = "7.1.3"
-tokio = "1.36.0"
+tokio = { version = "1.36.0", features = ["io-util", "net"] }