aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..13f2e6f
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "macaw"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+iced = { version = "0.13.1", features = ["tokio"] }
+luz = { version = "0.1.0", path = "../luz/luz" }
+jid = { version = "0.1.0", path = "../luz/jid" }
+tokio = "1.43.0"
+tokio-stream = "0.1.17"
+tracing-subscriber = "0.3.19"
+tracing = "0.1.41"
+