aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 5 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b66da70..85f4378 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,11 +1,14 @@
+[workspace]
+resolver = "2"
+
[package]
name = "macaw"
version = "0.1.0"
edition = "2021"
[dependencies]
-iced = { git = "https://github.com/iced-rs/iced", features = ["tokio"] }
-luz = { version = "0.1.0", path = "../luz/luz" }
+iced = { version = "0.13.0", features = ["tokio", "image", "svg"] }
+filamento = { version = "0.1.0", path = "../luz/filamento" }
jid = { version = "0.1.0", path = "../luz/jid" }
tokio = "1.43.0"
tokio-stream = "0.1.17"