aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@bunny.garden>2025-03-01 05:48:26 +0000
committerLibravatar cel 🌸 <cel@bunny.garden>2025-03-01 05:48:26 +0000
commit66e12f72644ed06f8bd219bfb3098f9fa53d7be8 (patch)
treefca427735468b2d492ba2330f60857e7ff6bdf42 /Cargo.toml
parent50e84d47a458420c68ae94dfaa37d901d2a8a4f1 (diff)
downloadmacaw-66e12f72644ed06f8bd219bfb3098f9fa53d7be8.tar.gz
macaw-66e12f72644ed06f8bd219bfb3098f9fa53d7be8.tar.bz2
macaw-66e12f72644ed06f8bd219bfb3098f9fa53d7be8.zip
move login modal to separate module
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 03cba3f..f2c6a34 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,8 +11,8 @@ tokio = "1.43.0"
tokio-stream = "0.1.17"
tracing-subscriber = "0.3.19"
tracing = "0.1.41"
-secret-service = { version = "4.0.0", features = ["rt-tokio-crypto-rust"] }
confy = "0.6.1"
keyring = { version = "3", features = ["apple-native", "windows-native", "sync-secret-service"] }
uuid = { version = "1.13.1", features = ["v4"] }
indexmap = "2.7.1"
+serde = { version = "1.0.218", features = ["derive"] }