aboutsummaryrefslogtreecommitdiffstats
path: root/stanza/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'stanza/Cargo.toml')
-rw-r--r--stanza/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/stanza/Cargo.toml b/stanza/Cargo.toml
index d63703f..e4eb302 100644
--- a/stanza/Cargo.toml
+++ b/stanza/Cargo.toml
@@ -4,7 +4,7 @@ version = "0.1.0"
edition = "2021"
[dependencies]
-peanuts = { version = "0.1.0", path = "../../peanuts" }
+peanuts = { version = "0.1.0", git = "https://bunny.garden/peanuts" }
jid = { version = "0.1.0", path = "../jid" }
thiserror = "2.0.11"
chrono = { version = "0.4.40", optional = true }
@@ -15,6 +15,7 @@ xep_0004 = []
xep_0030 = []
xep_0059 = []
xep_0060 = ["xep_0004", "dep:chrono"]
+xep_0084 = []
xep_0115 = []
xep_0128 = ["xep_0004"]
xep_0131 = []