aboutsummaryrefslogtreecommitdiffstats
path: root/luz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'luz/Cargo.toml')
-rw-r--r--luz/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/luz/Cargo.toml b/luz/Cargo.toml
index 7eea9c1..45a847f 100644
--- a/luz/Cargo.toml
+++ b/luz/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2021"
futures = "0.3.31"
jabber = { version = "0.1.0", path = "../jabber" }
peanuts = { version = "0.1.0", path = "../../peanuts" }
-jid = { version = "0.1.0", path = "../jid" }
+jid = { version = "0.1.0", path = "../jid", features = ["sqlx"] }
sqlx = { version = "0.8.3", features = ["sqlite", "runtime-tokio", "uuid"] }
stanza = { version = "0.1.0", path = "../stanza" }
tokio = "1.42.0"