aboutsummaryrefslogtreecommitdiffstats
path: root/luz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'luz/Cargo.toml')
-rw-r--r--luz/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/luz/Cargo.toml b/luz/Cargo.toml
index a842142..6b2066b 100644
--- a/luz/Cargo.toml
+++ b/luz/Cargo.toml
@@ -6,6 +6,7 @@ edition = "2021"
[dependencies]
futures = "0.3.31"
jabber = { version = "0.1.0", path = "../jabber" }
+peanuts = { version = "0.1.0", path = "../../peanuts" }
jid = { version = "0.1.0", path = "../jid" }
sqlx = { version = "0.8.3", features = [ "sqlite", "runtime-tokio" ] }
stanza = { version = "0.1.0", path = "../stanza" }