aboutsummaryrefslogtreecommitdiffstats
path: root/luz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'luz/Cargo.toml')
-rw-r--r--luz/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/luz/Cargo.toml b/luz/Cargo.toml
index 90d321c..d6920e9 100644
--- a/luz/Cargo.toml
+++ b/luz/Cargo.toml
@@ -8,7 +8,7 @@ futures = "0.3.31"
jabber = { version = "0.1.0", path = "../jabber" }
peanuts = { version = "0.1.0", path = "../../peanuts" }
jid = { version = "0.1.0", path = "../jid", features = ["sqlx"] }
-sqlx = { version = "0.8.3", features = ["sqlite", "runtime-tokio", "uuid"] }
+sqlx = { version = "0.8.3", features = ["sqlite", "runtime-tokio", "uuid", "chrono"] }
stanza = { version = "0.1.0", path = "../stanza" }
tokio = "1.42.0"
tokio-stream = "0.1.17"
@@ -17,3 +17,4 @@ tracing = "0.1.41"
tracing-subscriber = "0.3.19"
uuid = { version = "1.13.1", features = ["v4"] }
thiserror = "2.0.11"
+chrono = "0.4.40"