aboutsummaryrefslogtreecommitdiffstats
path: root/luz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'luz/Cargo.toml')
-rw-r--r--luz/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/luz/Cargo.toml b/luz/Cargo.toml
index 6417d5d..7eea9c1 100644
--- a/luz/Cargo.toml
+++ b/luz/Cargo.toml
@@ -8,11 +8,11 @@ futures = "0.3.31"
jabber = { version = "0.1.0", path = "../jabber" }
peanuts = { version = "0.1.0", path = "../../peanuts" }
jid = { version = "0.1.0", path = "../jid" }
-sqlx = { version = "0.8.3", features = ["sqlite", "runtime-tokio"] }
+sqlx = { version = "0.8.3", features = ["sqlite", "runtime-tokio", "uuid"] }
stanza = { version = "0.1.0", path = "../stanza" }
tokio = "1.42.0"
tokio-stream = "0.1.17"
tokio-util = "0.7.13"
tracing = "0.1.41"
tracing-subscriber = "0.3.19"
-uuid = "1.13.1"
+uuid = { version = "1.13.1", features = ["v4"] }