aboutsummaryrefslogtreecommitdiffstats
path: root/luz/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'luz/Cargo.toml')
-rw-r--r--luz/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/luz/Cargo.toml b/luz/Cargo.toml
index 11d4197..646d8e8 100644
--- a/luz/Cargo.toml
+++ b/luz/Cargo.toml
@@ -4,3 +4,9 @@ version = "0.1.0"
edition = "2021"
[dependencies]
+futures = "0.3.31"
+jabber = { version = "0.1.0", path = "../jabber" }
+stanza = { version = "0.1.0", path = "../stanza" }
+tokio = "1.42.0"
+tokio-stream = "0.1.17"
+tokio-util = "0.7.13"