aboutsummaryrefslogtreecommitdiffstats
path: root/jabber/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'jabber/Cargo.toml')
-rw-r--r--jabber/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/jabber/Cargo.toml b/jabber/Cargo.toml
index b6093cf..0a50877 100644
--- a/jabber/Cargo.toml
+++ b/jabber/Cargo.toml
@@ -11,7 +11,7 @@ async-recursion = "1.0.4"
async-trait = "0.1.68"
lazy_static = "1.4.0"
nanoid = "0.4.0"
-# TODO: remove unneeded features
+# TODO: remove unneeded features and dependencies
rsasl = { version = "2.0.1", default_features = false, features = [
"provider_base64",
"plain",