aboutsummaryrefslogtreecommitdiffstats
path: root/filamento/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'filamento/Cargo.toml')
-rw-r--r--filamento/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/filamento/Cargo.toml b/filamento/Cargo.toml
index aed261d..ef11192 100644
--- a/filamento/Cargo.toml
+++ b/filamento/Cargo.toml
@@ -8,7 +8,7 @@ futures = "0.3.31"
lampada = { version = "0.1.0", path = "../lampada" }
tokio = "1.42.0"
thiserror = "2.0.11"
-stanza = { version = "0.1.0", path = "../stanza", features = ["rfc_6121", "xep_0203"] }
+stanza = { version = "0.1.0", path = "../stanza", features = ["rfc_6121", "xep_0203", "xep_0030"] }
sqlx = { version = "0.8.3", features = ["sqlite", "runtime-tokio", "uuid", "chrono"] }
# TODO: re-export jid?
jid = { version = "0.1.0", path = "../jid", features = ["sqlx"] }