aboutsummaryrefslogtreecommitdiffstats
path: root/filamento/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'filamento/Cargo.toml')
-rw-r--r--filamento/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/filamento/Cargo.toml b/filamento/Cargo.toml
index 821a6a0..aed261d 100644
--- a/filamento/Cargo.toml
+++ b/filamento/Cargo.toml
@@ -15,3 +15,9 @@ jid = { version = "0.1.0", path = "../jid", features = ["sqlx"] }
uuid = { version = "1.13.1", features = ["v4"] }
tracing = "0.1.41"
chrono = "0.4.40"
+
+[dev-dependencies]
+tracing-subscriber = "0.3.19"
+
+[[example]]
+name = "example"