summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 42f8db0..bb68f96 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,9 +10,12 @@ edition = "2021"
async-recursion = "1.0.4"
async-trait = "0.1.68"
nanoid = "0.4.0"
-quick-xml = { git = "https://github.com/tafia/quick-xml.git", features = ["async-tokio"] }
+quick-xml = { git = "https://github.com/tafia/quick-xml.git", features = ["async-tokio", "serialize"] }
# TODO: remove unneeded features
rsasl = { version = "2", default_features = true, features = ["provider_base64", "plain", "config_builder"] }
+serde = "1.0.180"
tokio = { version = "1.28", features = ["full"] }
tokio-native-tls = "0.3.1"
+tracing = "0.1.40"
trust-dns-resolver = "0.22.0"
+try_map = "0.3.1"