diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 5 |
1 files changed, 4 insertions, 1 deletions
@@ -7,6 +7,9 @@ edition = "2021" # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html [dependencies] -quick-xml = { version = "0.29.0", features = ["async-tokio"] } +async-trait = "0.1.68" +quick-xml = { version = "0.29.0", features = ["async-tokio", "serialize"] } +serde = { version = "1.0.164", features = ["derive"] } tokio = { version = "1.28", features = ["full"] } +tokio-native-tls = "0.3.1" trust-dns-resolver = "0.22.0" |