aboutsummaryrefslogtreecommitdiffstats
path: root/stanza/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@bunny.garden>2025-03-24 21:01:21 +0000
committerLibravatar cel 🌸 <cel@bunny.garden>2025-03-24 21:01:21 +0000
commitf7e3ad972e6c10f9d94f2809d1355ee7dd8c7ff6 (patch)
tree85ee05ea2724104a9318894ec06d07d1dc8fcdfc /stanza/Cargo.toml
parent85a3093674506b60b31a023ae40df1d65b2f1fb4 (diff)
downloadluz-f7e3ad972e6c10f9d94f2809d1355ee7dd8c7ff6.tar.gz
luz-f7e3ad972e6c10f9d94f2809d1355ee7dd8c7ff6.tar.bz2
luz-f7e3ad972e6c10f9d94f2809d1355ee7dd8c7ff6.zip
feat(stanza): feature gate xep-0199
Diffstat (limited to 'stanza/Cargo.toml')
-rw-r--r--stanza/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/stanza/Cargo.toml b/stanza/Cargo.toml
index 1b6e4d0..2794d22 100644
--- a/stanza/Cargo.toml
+++ b/stanza/Cargo.toml
@@ -10,5 +10,6 @@ thiserror = "2.0.11"
chrono = { version = "0.4.40", optional = true }
[features]
-xep_0203 = ["dep:chrono"]
xep_0030 = []
+xep_0199 = []
+xep_0203 = ["dep:chrono"]