aboutsummaryrefslogtreecommitdiffstats
path: root/stanza/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@bunny.garden>2025-03-26 15:48:20 +0000
committerLibravatar cel 🌸 <cel@bunny.garden>2025-03-26 15:48:20 +0000
commit4d1be876f8bccf8018728d5ee474f91c256da5c9 (patch)
tree87bd55596221246e31b2f13942ce82f1014b146a /stanza/Cargo.toml
parentbf677e1f9ce07e2fa8971c15b9a082cddbb40dec (diff)
downloadluz-4d1be876f8bccf8018728d5ee474f91c256da5c9.tar.gz
luz-4d1be876f8bccf8018728d5ee474f91c256da5c9.tar.bz2
luz-4d1be876f8bccf8018728d5ee474f91c256da5c9.zip
feat(stanza): feature-gate rfc 6121 jabber:iq:roster
Diffstat (limited to 'stanza/Cargo.toml')
-rw-r--r--stanza/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/stanza/Cargo.toml b/stanza/Cargo.toml
index 2794d22..e721a86 100644
--- a/stanza/Cargo.toml
+++ b/stanza/Cargo.toml
@@ -10,6 +10,7 @@ thiserror = "2.0.11"
chrono = { version = "0.4.40", optional = true }
[features]
+rfc_6121 = []
xep_0030 = []
xep_0199 = []
xep_0203 = ["dep:chrono"]