summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@blos.sm>2023-06-16 14:49:20 +0100
committerLibravatar cel 🌸 <cel@blos.sm>2023-06-16 14:49:20 +0100
commitbcacf42decf91cbdda6a24a3164717fda46f34cf (patch)
treecad1d2cf2924b99af3d55de1f8b6355da74b51c7 /Cargo.toml
parente9c742f4a9bade2020e34e32f3daf021d6c61448 (diff)
downloadluz-bcacf42decf91cbdda6a24a3164717fda46f34cf.tar.gz
luz-bcacf42decf91cbdda6a24a3164717fda46f34cf.tar.bz2
luz-bcacf42decf91cbdda6a24a3164717fda46f34cf.zip
implement client socket resolution
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8cef70b..ccec909 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,3 +7,6 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+tokio = { version = "1.28", features = ["full"] }
+trust-dns-resolver = "0.22.0"
+xml-rs = "0.8.14"