diff options
author | 2024-11-29 02:11:02 +0000 | |
---|---|---|
committer | 2024-11-29 02:11:02 +0000 | |
commit | b6593389069903cc4c85e40611296d8a240f718d (patch) | |
tree | ae4df92ea45cce5e5b904041a925263e8d629274 /Cargo.toml | |
parent | 2dcbc9e1f4339993dd47b2659770a9cf4855b02d (diff) | |
download | luz-b6593389069903cc4c85e40611296d8a240f718d.tar.gz luz-b6593389069903cc4c85e40611296d8a240f718d.tar.bz2 luz-b6593389069903cc4c85e40611296d8a240f718d.zip |
implement sasl kinda
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -12,7 +12,7 @@ async-trait = "0.1.68" lazy_static = "1.4.0" nanoid = "0.4.0" # TODO: remove unneeded features -rsasl = { version = "2", default_features = true, features = ["provider_base64", "plain", "config_builder"] } +rsasl = { version = "2.0.1", default_features = false, features = ["provider_base64", "plain", "config_builder", "scram-sha-1"] } tokio = { version = "1.28", features = ["full"] } tokio-native-tls = "0.3.1" tracing = "0.1.40" |