diff options
author | cel 🌸 <cel@blos.sm> | 2023-07-12 21:11:20 +0100 |
---|---|---|
committer | cel 🌸 <cel@blos.sm> | 2023-07-12 21:11:20 +0100 |
commit | 322b2a3b46348ec1c5acbc538de93310c9030b96 (patch) | |
tree | e447920e2414c4d3d99ce021785f0fe8103d378a /Cargo.toml | |
parent | c9683935f1e94a701be3e6efe0634dbc63c861de (diff) | |
download | luz-322b2a3b46348ec1c5acbc538de93310c9030b96.tar.gz luz-322b2a3b46348ec1c5acbc538de93310c9030b96.tar.bz2 luz-322b2a3b46348ec1c5acbc538de93310c9030b96.zip |
reimplement sasl (with SCRAM!)
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -11,7 +11,7 @@ async-recursion = "1.0.4" async-trait = "0.1.68" quick-xml = { git = "https://github.com/tafia/quick-xml.git", features = ["async-tokio"] } # TODO: remove unneeded features -rsasl = { version = "2", default_features = false, features = ["provider_base64", "plain", "config_builder"] } +rsasl = { version = "2", default_features = true, features = ["provider_base64", "plain", "config_builder"] } tokio = { version = "1.28", features = ["full"] } tokio-native-tls = "0.3.1" trust-dns-resolver = "0.22.0" |