diff options
author | cel 🌸 <cel@blos.sm> | 2023-10-21 02:38:19 +0100 |
---|---|---|
committer | cel 🌸 <cel@blos.sm> | 2023-10-21 02:38:19 +0100 |
commit | 17c64ba1add0e21d1bf1572b102d3970d55dd5dc (patch) | |
tree | e3460c7cb2fca5202d4efa19f9867813740783d1 /Cargo.toml | |
parent | e893869df974ebb7afcc318119840c53f8f377cb (diff) | |
download | luz-17c64ba1add0e21d1bf1572b102d3970d55dd5dc.tar.gz luz-17c64ba1add0e21d1bf1572b102d3970d55dd5dc.tar.bz2 luz-17c64ba1add0e21d1bf1572b102d3970d55dd5dc.zip |
add logging to connection.rs
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 5 |
1 files changed, 5 insertions, 0 deletions
@@ -20,3 +20,8 @@ tokio-native-tls = "0.3.1" tracing = "0.1.40" trust-dns-resolver = "0.22.0" try_map = "0.3.1" + +[dev-dependencies] +test-log = { version = "0.2", features = ["trace"] } +env_logger = "*" +tracing-subscriber = {version = "0.3", default-features = false, features = ["env-filter", "fmt"]} |