summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar cel 🌸 <cel@blos.sm>2023-07-04 21:27:15 +0100
committerLibravatar cel 🌸 <cel@blos.sm>2023-07-04 21:27:15 +0100
commit143a0365d0822e6786cdac3530a725bbf450f38f (patch)
tree8b540aa73c1365ddc658e502ed93847dbb522064 /Cargo.toml
parentc0a7116eef13ea75340fe7d75da97dfbd04fac20 (diff)
downloadluz-143a0365d0822e6786cdac3530a725bbf450f38f.tar.gz
luz-143a0365d0822e6786cdac3530a725bbf450f38f.tar.bz2
luz-143a0365d0822e6786cdac3530a725bbf450f38f.zip
horrible
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 472bbf7..25f498f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,7 +8,9 @@ edition = "2021"
[dependencies]
async-trait = "0.1.68"
-quick-xml = { version = "0.29.0", features = ["async-tokio", "serialize"] }
+quick-xml = { git = "https://github.com/tafia/quick-xml.git", features = ["async-tokio", "serialize"] }
+# TODO: remove unneeded features
+rsasl = { version = "2", default_features = false, features = ["provider_base64", "plain", "config_builder"] }
serde = { version = "1.0.164", features = ["derive"] }
tokio = { version = "1.28", features = ["full"] }
tokio-native-tls = "0.3.1"