aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar pinkforest(she/her) <36498018+pinkforest@users.noreply.github.com>2023-02-10 22:29:28 +1100
committerLibravatar GitHub <noreply@github.com>2023-02-10 12:29:28 +0100
commit72a8cf99fbd20ab29f4f3c1845c67898cdaff7de (patch)
tree5adc51e05d48bbf5785c4828a9aea8e91794f0f2 /Cargo.toml
parent4483d25511704a16756e09698854ef1648a0a77b (diff)
downloadmarkdown-rs-72a8cf99fbd20ab29f4f3c1845c67898cdaff7de.tar.gz
markdown-rs-72a8cf99fbd20ab29f4f3c1845c67898cdaff7de.tar.bz2
markdown-rs-72a8cf99fbd20ab29f4f3c1845c67898cdaff7de.zip
Move `log` to optional dependencies
Closes GH-48.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 20dc153..68c4b3f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,7 +22,7 @@ default = []
json = ["dep:serde", "dep:serde_json"]
[dependencies]
-log = "0.4"
+log = { version = "0.4", optional = true }
unicode-id = { version = "0.3", features = ["no_std"] }
serde = { version = "1.0", features = ["derive"], optional = true }
serde_json = { version = "1.0", optional = true }