aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Titus Wormer <tituswormer@gmail.com>2022-06-08 15:52:16 +0200
committerLibravatar Titus Wormer <tituswormer@gmail.com>2022-06-08 15:52:16 +0200
commit4c06c8554c35887f8f5147783953b2b7e7c2327f (patch)
tree1b2463848a3ae4c645f7f1a325877ee829ab65c5 /Cargo.toml
downloadmarkdown-rs-4c06c8554c35887f8f5147783953b2b7e7c2327f.tar.gz
markdown-rs-4c06c8554c35887f8f5147783953b2b7e7c2327f.tar.bz2
markdown-rs-4c06c8554c35887f8f5147783953b2b7e7c2327f.zip
.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..96f23d7
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "micromark"
+version = "0.0.0"
+authors = ["Titus Wormer <tituswormer@gmail.com>"]
+edition = "2015"
+rust-version = "1.56"
+description = "small commonmark compliant markdown parser with positional info and concrete tokens"
+homepage = "https://github.com/micromark/micromark-rs"
+repository = "https://github.com/micromark/micromark-rs"
+license = "MIT"
+keywords = ["commonmark", "markdown", "parse", "render", "tokenize"]
+categories = ["compilers", "encoding", "parser-implementations", "parsing", "text-processing"]
+include = ["src/", "license"]
+publish = false
+
+[dependencies]
+log = "0.4"
+env_logger = "0.9"